Commit 3def03f7 authored by spin's avatar spin

Update requirements for AC ARM devices to 6.43 (not RC).

parent a81718d2
......@@ -196,10 +196,10 @@ def checkissues(router):
ac_arm=False
if ac_arm:
if rosmaj==6 and rosmin>=43 and rosrc>=45:
if rosmaj==6 and rosmin>=43 and rosrc==0:
pass
else:
addissue(router,304,"RouterOS version out of date for model %s. Version %s should be 6.43rc45+." % (router['model'],router['osver']))
addissue(router,304,"RouterOS version out of date for model %s. Version %s should be 6.43+." % (router['model'],router['osver']))
elif rosrc==0 and (rosmaj==6 and (rosmin==40 and rossub>=8 or rosmin==42 and rossub>=1 or rosmin>42) or rosmaj>6):
pass
else:
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment